Possible fix to the cog/mouseover problem in Patch 4.0.1

I haven’t had an opportunity to try this out myself—but on paper it makes sense and others are reporting that it works, so I thought I’d pass this along.

In this post in the bug forum a member writes:

Hey Guys,

There’s tons of threads posted and lots of promising solutions. I have one that I’ve been testing for three days and have not had as much as lag spike when mousing over cogs. This works if you’re willing to disable tooltips when you are anywhere a cog icon might show up.

You will need to create two macros, for “turn off tooltips” and “turn on tooltips”.

Turn Off Tooltips

/script GameTooltip.Temphide = function() GameTooltip:Hide() end;  GameTooltip:SetScript("OnShow", GameTooltip.Temphide);

Turn On Tooltips

/script GameTooltip:SetScript("OnShow", GameTooltip.Show);

This should get you through until the official fix comes down from Blizzard. Happy hunting!

I’m definitely going to plug this in. It might just eliminate the problem of locking up in ICC mentioned in the previous post.

Advertisements

About Administrator

Geek. (But so are you!)

Posted on October 18, 2010, in World of Warcraft. Bookmark the permalink. Leave a comment.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: